RENMX

Official website of the Renegades online community

Server now only accepts v1.12.2 clients

Posted by on Nov 21, 2017 in Minecraft

For the past couple of months we’ve accepted both v1.12.1 and v1.12.2 clients, we’re now only accepting v1.12.2 because we need to be running the latest server version for security reasons.

If you need Optifine or Liteloader they have both been available for v1.12.2 for some time. Thanks!

Submit a Comment