RENMX

Official website of the Renegades online community

Update on our 1.9 compatibility

Posted by on Mar 6, 2016 in Minecraft

Today I installed Minecraft v1.9 on our test/dev server and went through our compatibility list to see what works and what doesn’t.

The good news is that 90% of the plugins we use on the server just work right out of the gate with no problems. The other good news is all of our custom plugins we’ve written ourselves all work.

But things aren’t all great. Some major plugins including WorldGuard (required for EasterEggs, World Protection and more) and BungeeSuite (Drives our Chat System, Private Messaging, Teleporting) are not working at all. Our Slot Machine plugin is also not working so we may need to write our own custom version if an update is not made available.

So we’re still some ways away from updating to 1.9 but I think we will probably be upgraded by late March. This concludes the update on where we are on 1.9, I know some of you are itching for us to update and I just hope you can wait patiently while we wait for the plugins we use to be made functional under 1.9