RENMX

Official website of the Renegades online community

Minecraft v1.7.6 and Beyond

Posted by on Apr 16, 2014 in Minecraft

If you play on our servers you obviously know we are currently accepting 1.7.2 to 1.7.5 game clients. We are not however accepting 1.7.6, 1.7.7, 1.7.8, or 1.7.9 clients.

The reason for this is that Mojang has changed the way that names are handled in these releases and our plugins are simply not ready for this yet. It will probably take a month or more until we have enough important plugins (like Towny) compatible.

The good news is these newer releases don’t really add anything to the gameplay this is all behind the scenes changes that don’t really affect you. Even so we still want to update as soon as possible. So this is just a quick note to tell you that we will have compatibility eventually but it’s not coming just yet.

As always you can click on Edit Profile in the bottom left of the Mojang launcher and select whichever version of Minecraft you want to use. You may use any version between 1.7.2 and 1.7.5 for connecting to our servers, I personally use 1.7.5.

Thanks 🙂